>
Board Index Getting Started Website Help

Not receiving notifications !!

Read about whats new and improved on the site, or make suggestions about how we can make the website better.

Postby oldbuzzard » Fri Jan 02, 2009 7:08 pm

active fan, tigw, bb, my daughter who is a software techy told me the probs w/ this site are slow/too small servers and not enough band width to accomidate the traffic. i was not able to log on for over a mo, apparently the new servers cancellled my acct, had to re register under a new name. if anyone emailed me, didnt get it. hope this helps clarify the probs. lyle
oldbuzzard
 
Posts: 14
Joined: Thu Jan 01, 2009 4:27 pm

Postby tigwelder56 » Fri Jan 02, 2009 8:48 pm

Hi Lyle, I wondered where you went. I'm sorry you experienced those problems. Thank your daughter for me, it's nice to have someone with good knowledge confirm what we've been suspecting. While you were away the new and improved Active Fan said that we were on new servers, etc., etc. Then he introduced us to pop up hell and banner ads top, bottom and sides. We were getting redirected to websites that had nothing to do with the forum. We figure he was trying to generate some money but at a terrible cost to all the members. Once he suspended the advertising, everything reverted to the same shitty performance we've all grown to love. We have attempted on dozens of occasions to contact AF but he won't reply to any request. Quite sad actually. We've had members that wanted to buy the website and there hasn't been a single reply. So unfortunately it is what it is and we're left to pick up the pieces, again. I don't understand the thought process going on here but whatever it is, we're all lost in the translation. Thanks again for you and your daughter's information.
NRA Life Member GOA Member
NAGR Member DAV Life Member Oathkeepers Member
Help Save America, have your liberal spayed or neutered!

Democracy is two wolves and one sheep voting on what to have for dinner. Liberty is one well armed sheep contesting the vote! --The Sheep
User avatar
tigwelder56
 
Posts: 5387
Joined: Mon Jul 03, 2006 6:24 pm
Location: Southwest Florida

Postby tigwelder56 » Thu Jan 07, 2010 1:35 pm

I haven't been receiving any notifications for several days. Is this a shared problem?
NRA Life Member GOA Member
NAGR Member DAV Life Member Oathkeepers Member
Help Save America, have your liberal spayed or neutered!

Democracy is two wolves and one sheep voting on what to have for dinner. Liberty is one well armed sheep contesting the vote! --The Sheep
User avatar
tigwelder56
 
Posts: 5387
Joined: Mon Jul 03, 2006 6:24 pm
Location: Southwest Florida

Previous

Return to Website Help

Users browsing this forum: No registered users and 2 guests

cron